Get Safe Online – Warnings



September 11th, 2009

There are new security warning(s):

·         TCP State Manipulation Denial of Service Vulnerabilities in Multiple Cisco Products.

What does it affect?: Network Router/Switch/Modem

What does it do?: Description of Denial of Service (DoS) vulnerabilities that manipulate the state of Transmission Control Protocol (TCP) connections in Cisco products.

How do I fix it?: Update your copy of the software with the download available from the supplier.

Details of Underlying Problem(s):For more technical information about this warning visit:
http://www.cisco.com/warp/public/707/cisco-sa-20090908-tcp24.shtml.

Date modified: 11/09/2009

Source: HM Government (CPNI)

This entry was posted on Friday, September 11th, 2009 at 09:49 and is filed under Stay Secure. You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.