Top 15 vulnerable applications



June 21st, 2006

Bit9 have released a list of the top 15 popular applications that contain one or more serious vulnerability.

Here's the list:

  1. Mozilla Firefox 1.0.7
    Patch of upgrade
  2. Apple iTunes 6.02/Quicktime 7.0.3
    Patch
  3. Skype 1.4
    Patch
  4. Adobe Acrobat Reader 7.02/6.03
    Patch
  5. Sun Java Run-Time Environment 5.0 Update 3/1.4.2_08
    Patch
  6. Macromedia Flash player 7
    Patch
  7. Winzip 8.1 SR-1
    Upgrade
  8. AOL Instant Messenger 5.5
    Upgrade or workaround
  9. MSN Messenger 5.0
    Patch
  10. Yahoo! Instant Messenger 6.0
    No fix
  11. Sony/First4Internet DRM rootkit and uninstaller
    No fix
  12. BitDefender anti-virus 9 Erronously included in the list by Bit9
    Patch
  13. Kazaa 2.0.2
    No fix
  14. RealPlayer 10
    Patch
  15. ICQ 2003a
    No fix

If you're running any of these apps and haven't upgraded or patches, then it's time to do so.  These are popular packages and low-hanging fruit for hackers that want to cause widespread havoc.

For more information, visit the Bit9 website.

This entry was posted on Wednesday, June 21st, 2006 at 18:59 and is filed under PC Doctor's Useful Links, Stay Secure. You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.