No WordPress vulnerability



November 8th, 2005

There is news of a worm which uses a vulnerability in the PHPXMLRPC libraries to spread a computer virus. Some articles are pointing to out-of-date information claiming that [tag]WordPress 1.5[/tag] is vulnerable. That is incorrect. WordPress 1.5 or higher is safe. Since the release of version 1.5, [tag]WordPress[/tag] has used a completely different XML-RPC library, called IXR.

(via WordPress.org)

This entry was posted on Tuesday, November 8th, 2005 at 20:28 and is filed under Administrative. You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.